× FINAL DAYS to Kickstart the Before You Go graphic novel!

A monthly digital magazine of comics, prose and audio

Lost password
Affiliate Partner with Hiveworks

Reporting website bugs/problems, such as can't access certain pages

Home Forums Sparkler Monthly Public Forums Intro, rules, questions, etc. about Sparkler Monthly forums Reporting website bugs/problems, such as can't access certain pages

Tagged: 

Viewing 15 posts - 16 through 30 (of 30 total)
  • Author
    Posts
  • #2363
    okaykarendraw
    Participant

    Hmm, I don’t see an edit button either. Logged out and logged back in, and in the grey bar I only see Reply and the post number on the right side.

    #2364
    TestBecca
    Participant

    TEST TEST TEST

    (Sorry guys, I’m trying to get to the bottom of this.)

    #2514
    NoNane
    Member

    Did this Edit button bug ever get ironed out? I’m just a bit confused because I see the edit link on some of my posts but not others and I wasn’t really sure how that was supposed to work in the first place, exactly.

    #2518
    Serene
    Participant

    Sorry for the late reply, but yeah, it’s missing on older posts while it appears on recent (like say less than a half hour old) posts.

    #2520
    lijakaca
    Moderator

    Hi everyone, this is Jill (Chromatic’s resident otome gaming fanatic). The forums were set to disable editing after 5 minutes, so I changed that to 60 minutes. Would that be enough to fix most of the issues?

    #2525
    Rebecca Scoble
    Keymaster

    Sorry about that, I dropped this for a little while. I think I figured out what the issue here is, though.

    Basically, the edit button is on a timer, and I’m pretty sure this is actually on purpose from the people who designed our forum software. The idea is that if you post something and quickly realize that you screwed up or put in a typo, you can go fix your mistake. But once a post has been up for a while, it can be confusing if someone goes back and changes it, particularly if people have already responded. This is trying to combat the thing where someone loses an argument and then goes back and deletes or changes their posts, leaving the forum an indecipherable mess.

    We’re a pretty chill forum, so I don’t really think keeping you guys from being destructive like that is necessary, but I haven’t figured out how to change that option.
    Lissa’s too busy to look into this immediately, but I can put it on her list of things to do in the next few weeks. I guess the question is–if this isn’t really a bug so much as a design choice, how much do you guys care? I have no idea whether this is a simple fix that can be changed by unchecking some option I couldn’t find, or an impossible fix that would mean making major changes to the forum software.

    As admins, Lianne and I can always edit things for you if there’s an issue, at least while the forum is relatively small. That’s at least a temporary fix.

    #3061
    NoNane
    Member

    Hey, the follow buttons at the bottom of the page seem to be missing their images and links. Also, drop downs! How long have they been there and why didn’t I notice? *fumes angrily* Nicely done!

    #3062
    Rebecca Scoble
    Keymaster

    Huh, I don’t see any broken links or images down there right now…Lissa’s doing a lot of work on the site this week, so there’s a chance something was down for a little while and got fixed or put back up. Do you still see the problem, Nonane? We’ve also occasionally had issues with the links at the bottom of the page acting strange on particular computers or browsers, so if you’re still having issues at this point please let me know and I’ll ask Lissa to check it out.

    We love the drop downs, too! They’ve only been there for a few days, but they’re a really welcome addition.

    Thanks as always for posting about this stuff, Nonane!

    #3064
    NoNane
    Member

    Okay, the issue was on my end and I fixed it. So yeah, my end, not yours.

    #5982
    sgl
    Member

    Not sure if this is a bug but while logged in and trying to change membership levels a few odd things happened:
    * The confirmation of the switch seemed to go through but the resulting page showed me at the 5.00 level for recurring (monthly).
    * I went into paypal to look at what was going on and had both the monthly and the vip showing up.

    So manually cancelled the 5 dollar recurring membership and doublechecked that the VIP one is still there. It shows up and seems to have the recurring stuff set up correctly but don’t know the net effect on your side in terms of what you’ll end up seeing in terms of numbers?

    Payment type	Amount due each cycle	Total cycles	Remaining cycles	Cycle frequency	Amount sent
    
    Initial Payment	$0.00 USD	--	--	--	$0.00 USD
    
    Trial Period	$15.00 USD	1	0	Monthly	$15.00 USD
    
    Regular Recurring Payment	$10.00 USD	Indefinite	Indefinite	Monthly	$0.00 USD
    
    Total $15.00 USD
    

    thought I’d flag that in case others make that switchover from monthly to “other level.”

    #5984
    sparkler
    Keymaster

    Thanks very much for reporting that, we’ll check it out and let you know!

    #5987
    sgl
    Member

    I think I also lost access to content with the switch. Not sure what’s up but it looks like while Paypal recognizes me with a recurring sub the website doesn’t. let me know if I need to do anything. thanks!

    #5990
    sparkler
    Keymaster

    Hi, we’re still investigating this, but on the backend it looks like you didn’t have to cancel your monthly membership, so when you cancelled, the system cancelled your membership in total. So right now you’re not on our membership lists at all.

    If that’s the case, we’ll figure out how to set you up with the correct access again without charging you more! Just have to check with the tech specialists, we’ll keep you posted!

    #5992
    Lianne Sentar
    Keymaster

    Sorry, been out. Definitely something weird going on with your account, sgl – and it doesn’t seem to be happening with anyone else’s when they upgrade, although I’ll keep an eye open after this report. Thank you for reporting it!

    I’ll send you a coupon in a minute to reinstate you at the VIP level without the first month’s charge, since that payment did go through.

    Sorry for the trouble!

    #6002
    sgl
    Member

    I’m not sure what to make of Paypal and recurring payments. Guess I should have cancelled the first before instating the second!

    Solution worked out so it’s all good now and I’m downloading the updates. Yay for compiled works!

Viewing 15 posts - 16 through 30 (of 30 total)
  • You must be logged in to reply to this topic.